サポート - DWGやDXFファイルを読み込みたい

1. 新規で読み込む場合

ファイルメニューの開く(もしくは開くアイコン)をクリックし

ファイルの種類(T:)」を「モデルファイル」から「DWG-DXF ファイル (*.dwg; *.dxf)」に切り替えます。

ファイル名をクリックで選択して、開くボタンを押します。

ファイルの単位を聞いてきますので(デフォルトは「millmeter」)、確認してからOKボタンを押してください。

 

2. 現在のファイルに挿入する場合

挿入メニューのDWG-DXF ファイル...をクリックします。

ファイル名をクリックで選択して、開くボタンを押します。

ファイルの単位を聞いてきますので(デフォルトは「millmeter」)、確認してからOKボタンを押してください。

 

----------------------------------------------------------------------------------------------------------------------------------

読み込み後のモデルウィンドウ

モデルウィンドウ内に、レイヤが表示されます。

各レイヤ名をクリックすることで、そのレイヤがアクティブになり作業を行なう事ができます。 

各レイヤは、それぞれのスケッチ平面となっています。これらのスケッチ平面に配置された図形を使用して、押し出しなどでコンポーネントを作成できます。

多くの場合、ひとつのレイヤに複数の輪郭が含まれていますので、押し出しなどのダイアログが表示されている時点で、必要な輪郭(プロファイル)のみを再選択してください。(デフォルトでは、スケッチ平面上のすべての要素が選択されます。)

また、既に作成したソリッドに対して、これらの作業平面の図形を使用して作業するには、スケッチ平面上の要素のコピー&貼り付け、または、押し出し時などにターゲット設定を行なうことが必要になります。

詳しくは、動画による例をご覧ください。

 

関連項目

既存のソリッドと関連性のないスケッチからフィーチャーを作成する

----------------------------------------------------------------------------------------------------------------------------------

レイヤのフィルタ

レイヤをワンクリックでフィルタ表示できます。

1. 画面下のタブ(例:3Dワイヤフレーム)を右クリックすると、追加メニューが表示されます。

2. 追加をクリックすると、フィルタタブが追加されます。※フィルタタブは、複数作成することが可能です。

3. フィルタタブを右クリックして表示されるショートカットメニューからアイテムの選択をクリックします。

 

 

4.各フィルタタブに連動するフィルタダイアログが表示されます。

5. フィルタタブがONの際に、表示させるレイヤにチェックを入れた状態にして「OK」で閉じます。

6. フィルタタブをクリックすると、フィルタのON/OFFが切り替わります。

※表示させるレイヤを変更する場合は、上記3.からの作業を行ないます。

 

 

戻る