サポート - さまざまなファイル形式でファイルを出力する

ファイルメニュー → 出力を使用して、さまざまなファイル形式として保存することができます。

プロファイル:スケッチ平面を選択して、スケッチ平面上の2Dワイヤフレームを出力します。出力されたファイルをPart Modelerで読み込むには、このワイヤフレームを挿入するスケッチ平面を選択し、挿入メニューからプロファイルを選択します。 ドローイングモードからも出力可能です。

コンポーネント/アセンブリ:Part Modelerの標準的なファイル形式です。出力するモデルを選択できます。(下記参照)

パラメトリックパーツ:パラメータ化されたコンポーネントや他のコンポーネントとの依存関係などのプロシージャが格納されたファイルで、デザインエレメントとして出力されます。出力されたファイルをPart Modelerで読み込むには、挿入メニューからデザインエレメントを選択します。

トランスミットファイル:ネイティブのParasolid形式での出力です。テキスト形式(.x_t)とバイナリ形式(.x_b)があります。ファイル拡張子をつけない場合は自動的にテキスト形式(.x_t)となります。バイナリの拡張子「.x_b」をファイル名に付加した場合は、バイナリ形式となります。Parasolidのバージョンを選択することも可能です。出力するモデルを選択できます。(下記参照)

IGESファイル:主にサーフェスで表現する3Dのファイル形式です。

DWG/DXFファイル:主に2D図面を表現するファイル形式で、事実上の2D標準となっています。バイナリ形式のDWGとテキスト形式のDXFがあり、選択して出力できます。 ドローイングモードからも出力可能です。

STLファイル:三角メッシュの集合で表現する3Dのファイル形式です。出力するモデルを選択できます。(下記参照)

MEGファイル:Edgecamのホルダーや機械グラフィックで使用する暗号化された特殊なファイル形式です。

 

コンポーネント/アセンブリ、トランスミットファイル(Parasolid出力)、STLの出力

出力する際に、ツリーのどこを選択するかによって、出力するモデルを選択できます。
ひとつのコンポーネントを出力するには、そのコンポーネントをクリックして選択してから、出力してください。ユーザーにて作成したアセンブリをクリックで選択してから出力すると、そのアセンブリが出力されます。 複数のコンポーネントを選択して出力したい場合は、それらのコンポーネントをアセンブリ化してください。

 

戻る

 

タグ: パラソリッド アイジェス igs